Réseaux‎ > ‎Cisco‎ > ‎

Exemple: Cisco 827 (ADSL) avec Free dégroupé

Résumé des fonctionnalitées de cette configuration

  • Adresse IP Internet forcée sur l'interface ADSL (dans cet exemple: 81.57.38.9/24)
  • Route par défaut forcée vers le DSLAM (dans cet exemple: 81.57.38.254)
  • Adresse IP LAN en 192.168.0.1/24
  • Translation d'adresse (PAT) entre l'interface LAN et l'interface ADSL

Configuration

interface Ethernet0

ip address 192.168.0.1 255.255.255.0

ip nat inside

hold-queue 100 out

no shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

no shutdown

!

interface ATM0.1 point-to-point

ip address 81.57.38.9 255.255.255.0

ip nat outside
pvc 8/36

encapsulation aal5mux ip

!
!


ip nat inside source list 1 interface ATM0.1 overload

ip route 0.0.0.0 0.0.0.0 81.57.38.254



!

access-list 1 permit any

!

!

end
Comments