Réseaux‎ > ‎Cisco‎ > ‎

Exemple: Cisco 831 avec PPPoE


Résumé des fonctionnalités de cette configuration

  • Adresse IP Internet négocié par PPP sur l'interface Ethernet "Internet" (ethernet1)
  • Route par défaut forcée vers l'interface PPPoE
  • Adresse IP LAN (ethernet0) en 192.168.0.1/24
  • Translation d'adresse (PAT) entre l'interface LAN et l'interface ADSL

Configuration


vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

interface Ethernet0

ip address 192.168.0.1 255.255.255.0

ip nat inside

no shut

!

interface Ethernet1

no ip address

pppoe enable

pppoe-client dial-pool-number 1

no cdp enable

no shut

!

interface FastEthernet1

no shut

!

interface FastEthernet2

no shut

!

interface FastEthernet3

no shut

!

interface FastEthernet4

no shut

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

no cdp enable

ppp authentication chap callin

ppp chap hostname LOGIN-FAI

ppp chap password PASSWORD-FAI

no shut

!

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip nat inside source list 10 interface Dialer1 overload

!

access-list 10 permit any

!

end
Comments